Unexpected Prism downtime

Incident Report for Clearwater Analytics

Resolved

The Prism Reporting and Prism Statements products are operational.
Posted Mar 28, 2025 - 10:05 MDT

Monitoring

The Prism Reporting and Prism Statements products are operational. Engineers are actively monitoring the system and beginning the process of identifying and implementing preventative solutions.
Posted Mar 28, 2025 - 10:04 MDT

Identified

Engineers have identified the cause of the outage. They are working on a solution now.
Posted Mar 28, 2025 - 04:00 MDT

Investigating

The Prism Reporting and Prism Statements products are experiencing unexpected degraded performance. Engineers have been dispatched to urgently address the issue.
Posted Mar 28, 2025 - 03:50 MDT
This incident affected: US (Prism).