Website Logins
Incident Report for Clearwater Analytics
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 21:36 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 16:58 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 16:48 MST
Investigating
Starting 21:00 UTC, we are currently experiencing a service outage due to an issue with our vendor of datacenter storage.

Our Infrastructure team is actively working with the vendor to address the issue as quickly as possible.
Posted Nov 22, 2022 - 13:00 MST
This incident affected: Clearwater Platform.