The Clearwater Analytics website is operational. Engineers are actively monitoring the system.
Posted Feb 22, 2026 - 11:47 MST
Update
We are working with the third-party provider to resolve the issue as soon as possible.
Posted Feb 22, 2026 - 11:35 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2026 - 10:43 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2026 - 10:36 MST
Update
We are continuing to work with the third-party vendor to resolve this issue.
Posted Feb 22, 2026 - 10:12 MST
Identified
Engineers have traced the cause of the issue to a third-party provider. We are working with the third-party provider to resolve the issue as soon as possible.
Posted Feb 22, 2026 - 09:47 MST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2026 - 09:38 MST
Investigating
The Clearwater Analytics website is facing intermittent issues. Engineers are investigating the issue.
Posted Feb 22, 2026 - 09:29 MST
This incident affected: US (Clearwater Analytics website, Prism).